Powerforum

Motor- og Tuningsforum for Garagefuskere og andet godtfolk!
Dato og tid er 21 okt 2018, 12:17

Alle tider er UTC + 1 time




Skriv nyt emne Svar på emne  [ 13 indlæg ]  Gå til side 1, 2  Næste
Forfatter besked
Indlæg: 14 jul 2016, 18:21 
Offline
Junior Medlem

Tilmeldt: 05 mar 2009, 08:34
Indlæg: 53
Har langt om længe fået tid til at kigge på min MC med Vems igen.

Har fået lavet et 12-1 trigger og genbruger original VR sensor, VEMS kører og er forbundet.
Jeg har lavet trigger settings ifølge guide, men kunne godt bruge lidt hjælp til at komme ordentligt igang med trigger analyse, jeg ville jo gerne se missing tooth og analyser tool og kontrollere at dern i det mindste ser det rigtige signal.

Når jeg starter record trigger log er der ligesom et signal uden (crank!) Billede

- og når jeg kører med starteren er fremkommer ligesom et signal "ovenpå"
Billede

Nogen der har et bud på hvad jeg gør forkert ?

_________________
- www.rasoengineering.dk -


Share on FacebookShare on TwitterShare on DiggShare on RedditShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
Top
 Profil  
 
Indlæg: 14 jul 2016, 18:42 
Offline
Mester Medlem

Tilmeldt: 02 okt 2003, 09:19
Indlæg: 1402
Geografisk sted: Fredericia
Prøv at ændre afstanden.... du er sikker på din vems box mekanisk/elektronisk er sat op til vr

Sendt fra min GT-I9505 med Tapatalk

_________________
Billede


Top
 Profil  
 
Indlæg: 14 jul 2016, 18:52 
Offline
Junior Medlem

Tilmeldt: 05 mar 2009, 08:34
Indlæg: 53
Jeg vil ikke udelukke at noget er skævt.

Billede

_________________
- www.rasoengineering.dk -


Top
 Profil  
 
Indlæg: 14 jul 2016, 18:54 
Offline
Junior Medlem

Tilmeldt: 05 mar 2009, 08:34
Indlæg: 53
Ser lige der står rising, måske falling havde været mere korrekt ?

_________________
- www.rasoengineering.dk -


Top
 Profil  
 
Indlæg: 14 jul 2016, 19:21 
Offline
Junior Medlem

Tilmeldt: 05 mar 2009, 08:34
Indlæg: 53
Billede

Var oprindeligt sat op med 2x vr, og 1 tand på hjulet, nu har jeg fået lavet nyt hjul med 12-1 og kun genbrugt den ene sensor( samme afstand)


Sent from my iPhone using Tapatalk

_________________
- www.rasoengineering.dk -


Top
 Profil  
 
Indlæg: 14 jul 2016, 19:32 
Offline
Mester Medlem

Tilmeldt: 02 okt 2003, 09:19
Indlæg: 1402
Geografisk sted: Fredericia
Boxen og tidligere virket samme med den nuværende føler.... men med et andet trigger hjul ??

Sendt fra min GT-I9505 med Tapatalk

_________________
Billede


Top
 Profil  
 
Indlæg: 14 jul 2016, 19:36 
Offline
Junior Medlem

Tilmeldt: 05 mar 2009, 08:34
Indlæg: 53
Nej, helt ny installation og box. Købt ny og har aldrig været startet.
Alle sensorer er installaeret og calibreret, cyklen er klar til opstart, men vil gerne være sikker på de basale settings inden nogen forsøg.

Tænkt lidt som et læreprojekt, har erfaring med ECU'er og programmering fra andre sammenhænge, men aldrig EFI.

_________________
- www.rasoengineering.dk -


Top
 Profil  
 
Indlæg: 15 jul 2016, 04:57 
Offline
Mester Medlem

Tilmeldt: 02 okt 2003, 09:19
Indlæg: 1402
Geografisk sted: Fredericia
Er boxen købt til at kører med vr som primær trigger ? Er du 100% sikker på at det er en vr sensor [SMILING FACE WITH SMILING EYES]

Sendt fra min GT-I9505 med Tapatalk

_________________
Billede


Top
 Profil  
 
Indlæg: 15 jul 2016, 05:32 
Offline
Junior Medlem

Tilmeldt: 05 mar 2009, 08:34
Indlæg: 53
Ja, boxen er købt til vr som primær, og med et scoop (som jeg tidligere havde adgang til) har jeg checket at den giver signal når "tanden" passerer sensoren... om "signalet" passer boxens forventede range og opløsning ved jeg ikke.


Sent from my iPhone using Tapatalk

_________________
- www.rasoengineering.dk -


Top
 Profil  
 
Indlæg: 16 jul 2016, 07:51 
Offline
Mester Medlem
Brugeravatar

Tilmeldt: 12 jan 2007, 00:08
Indlæg: 1314
Tvivler på at det har nogen umiddelbart effekt på dit nuværende problem men...

"For 12-1 missing tooth wheel "advanced missing tooth filter=enabled" with normal_tooth_max=175 and missing_tooth_min=175 recommended. (especially if it does not start with cranking, and trigger wheel errors occur. Try triggerlog during cranking).

Explanation: RPM can change relatively much during 30 degrees (12 cranktooth) during cranking, especially with a high compression engine"


Top
 Profil  
 
Vis indlæg fra foregående:  Sorter efter  
Skriv nyt emne Svar på emne  [ 13 indlæg ]  Gå til side 1, 2  Næste

Alle tider er UTC + 1 time


Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst


Du kan ikke skrive nye emner
Du kan ikke besvare emner
Du kan ikke redigere dine indlæg
Du kan ikke slette dine indlæg
Du kan ikke vedhæfte filer

Søg efter:
Hop til:  
cron
Powered by phpBB® Forum Software © phpBB Group
Danish translation & support by Olympus DK Team