Powerforum

Motor- og Tuningsforum for Garagefuskere og andet godtfolk!
Dato og tid er 21 nov 2018, 13:42

Alle tider er UTC + 1 time




Skriv nyt emne Svar på emne  [ 47 indlæg ]  Gå til side Foregående  1, 2, 3, 4, 5  Næste
Forfatter besked
Indlæg: 12 maj 2014, 23:07 
Offline
Junior Medlem

Tilmeldt: 16 sep 2007, 17:13
Indlæg: 72
Fint men prøv lige at bytte + og - på din vr sensor og se om den "ghost" tand efter den manglende tand forsvinder :-)
Peter


Share on FacebookShare on TwitterShare on DiggShare on RedditShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
Top
 Profil  
 
Indlæg: 13 maj 2014, 03:00 
Offline
Mester Medlem

Tilmeldt: 02 okt 2003, 09:19
Indlæg: 1402
Geografisk sted: Fredericia
Det vil jeg prøve Peter.... :-)

_________________
Billede


Top
 Profil  
 
Indlæg: 20 maj 2014, 22:50 
Offline
Mester Medlem

Tilmeldt: 02 okt 2003, 09:19
Indlæg: 1402
Geografisk sted: Fredericia
Så er der sket lidt mere..... motoren har været startet :-) desværre kun på 2 cylinder....
Mystisk fejl... ved manuel test af udgange til dyser og tændspole (wastedspark) klikker dyserne og tændrørene gnister... så det burde virker, men det er kun cylinder 1 og 3 der kører.

Motoren tænder 1432 så når 1+3 virker kan tændkablerne ikke sidde forkert på 4+2.... eftersom der er gnist på 4+2 må det være benzin relateret, det passer også med at tændrørene stadig er helt tørre og hvide som nye (de er nye), men dyserne til 4 og 2 klikker fint i udgangs testen..... mærkeligt

Måske Config ?? relateret køre firmware 1.2.11
Jeg har lavet en ny Config fra bunden af som jeg vil teste i morgen

_________________
Billede


Top
 Profil  
 
Indlæg: 21 maj 2014, 12:29 
Offline
Mester Medlem

Tilmeldt: 02 okt 2003, 09:19
Indlæg: 1402
Geografisk sted: Fredericia
Så virker det :-)

En nye config fil lavet ud fra 1.2.11 standard config filen.... nu mangler jeg bare min nye wideband sensor så den kan blive køre ind

_________________
Billede


Top
 Profil  
 
Indlæg: 21 maj 2014, 13:24 
Offline
Mester Medlem
Brugeravatar

Tilmeldt: 14 nov 2011, 22:31
Indlæg: 505
Geografisk sted: Skjern
Mads B (dk) skrev:
Så virker det :-)

En nye config fil lavet ud fra 1.2.11 standard config filen.... nu mangler jeg bare min nye wideband sensor så den kan blive køre ind



Fedt at du fik gang i den :up: , havde du ændret i et eksisterende setup eller hvad er din vurdering af hvorfor du skulle starte forfra.

Jeg havde prøvet det samme med min tidligere MS2'er. Anden fejl men samme oplevelse nyt program så virkede det hele som forventet.

Kan du ikke lige smide et par billeder af projektet, bil, montering mm. så vi kan få et indtryk af hvad du er i gang med?

_________________
Steffen
______________________________
Mange tilfældig fejl er ikke tilfældige
http://volvo.daigaard.dk
Billede


Top
 Profil  
 
Indlæg: 21 maj 2014, 14:32 
Offline
Mester Medlem

Tilmeldt: 02 okt 2003, 09:19
Indlæg: 1402
Geografisk sted: Fredericia
Den config fil jeg i første omgang havde brugt var en jeg havde fået fra en anden bil med samme motor og 36-1 trigger, wastedspark og 4 dyse udgange ligesom min.... men han kører 1.1.96 firmware. .. jeg tænkte at så længe at jeg rettede alle verificerings fejl i forbindelse med 1.1.96-》1.2.11 så burde det virke.

Men det gjorde det så ikke ;-)

Jeg for lige taget lidt billeder jeg kan ligge op senere

_________________
Billede


Top
 Profil  
 
Indlæg: 21 maj 2014, 16:40 
Offline
Mester Medlem

Tilmeldt: 22 mar 2009, 12:49
Indlæg: 1248
Daigaard skrev:
Mads B (dk) skrev:
Så virker det :-)

En nye config fil lavet ud fra 1.2.11 standard config filen.... nu mangler jeg bare min nye wideband sensor så den kan blive køre ind



Fedt at du fik gang i den :up: , havde du ændret i et eksisterende setup eller hvad er din vurdering af hvorfor du skulle starte forfra.

Jeg havde prøvet det samme med min tidligere MS2'er. Anden fejl men samme oplevelse nyt program så virkede det hele som forventet.

Kan du ikke lige smide et par billeder af projektet, bil, montering mm. så vi kan få et indtryk af hvad du er i gang med?


Har selv lige været den tur igennem, det var sku til at få grå hår af ;-)


Top
 Profil  
 
Indlæg: 21 maj 2014, 23:51 
Offline
Mester Medlem

Tilmeldt: 02 okt 2003, 09:19
Indlæg: 1402
Geografisk sted: Fredericia
Så er der lidt billeder

Vw buggy
https://www.dropbox.com/s/xvythhkx2txrl ... .02.38.jpg

Vems 3.1 Motorstyring
https://www.dropbox.com/s/k4nwe1jxisx33 ... .22.51.jpg

Hjemmelavede dysebroer og dualport endestykker med dyse bøsninger i loddet
https://www.dropbox.com/s/5z4anjlianr39 ... .13.36.jpg

Benzinpumpe i hjemmelavet swirlpot
https://www.dropbox.com/s/6l0a707q0oifp ... .15.59.jpg

hjemmelavet Indsugnings manifold med gasspjæld fra toyota 4AFE motor
https://www.dropbox.com/s/h5c7ce9lzhmsa ... .38.02.jpg

Motor i stativ
https://www.dropbox.com/s/7yffmoqair6cx ... .11.01.jpg

Motor prøve monteret i bil
https://www.dropbox.com/s/k8h4lchw552gu ... .13.27.jpg

Afskærningsplade bagsæde/"motorrum"
https://www.dropbox.com/s/9of1tjey54luk ... .20.07.jpg

_________________
Billede


Top
 Profil  
 
Indlæg: 22 maj 2014, 04:38 
Offline
Senior Medlem

Tilmeldt: 08 jan 2006, 13:51
Indlæg: 450
Geografisk sted: Sønderjylland
Fedt projekt :)
Det er den fedeste fornemmelse når ens motor giver lyd fra sig for første gang med ny motorstyring på :)

_________________
"What's with all this 'low boost, 'high' boost, 'part' boost talk? whenever i drive my car i'm on 'whatever-this-motherfucker-will-make' boost!"


Top
 Profil  
 
Indlæg: 22 maj 2014, 22:52 
Offline
Mester Medlem
Brugeravatar

Tilmeldt: 14 nov 2011, 22:31
Indlæg: 505
Geografisk sted: Skjern
Det ser jo super fedt ud, godt håndværk - tak for billederne.

At dømme ud fra billederen så er det til at komme til alting i sådan en bil :-)

_________________
Steffen
______________________________
Mange tilfældig fejl er ikke tilfældige
http://volvo.daigaard.dk
Billede


Top
 Profil  
 
Vis indlæg fra foregående:  Sorter efter  
Skriv nyt emne Svar på emne  [ 47 indlæg ]  Gå til side Foregående  1, 2, 3, 4, 5  Næste

Alle tider er UTC + 1 time


Hvem er online

Brugere der læser dette forum: Ingen og 5 gæster


Du kan ikke skrive nye emner
Du kan ikke besvare emner
Du kan ikke redigere dine indlæg
Du kan ikke slette dine indlæg
Du kan ikke vedhæfte filer

Søg efter:
Hop til:  
cron
Powered by phpBB® Forum Software © phpBB Group
Danish translation & support by Olympus DK Team