Powerforum

Motor- og Tuningsforum for Garagefuskere og andet godtfolk!
Dato og tid er 14 dec 2018, 21:13

Alle tider er UTC + 1 time




Skriv nyt emne Svar på emne  [ 47 indlæg ]  Gå til side Foregående  1, 2, 3, 4, 5
Forfatter besked
Indlæg: 25 maj 2014, 13:49 
Offline
Mester Medlem

Tilmeldt: 02 okt 2003, 09:19
Indlæg: 1402
Geografisk sted: Fredericia
Tak tak :-)

Nyt spændende problem..... tændingen står låst på 10grader.... efter hvad jeg kan læse på nettet er det en form for copy protection... men nu det bare Hvordan man får den ud af protection

_________________
Billede


Share on FacebookShare on TwitterShare on DiggShare on RedditShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
Top
 Profil  
 
Indlæg: 25 maj 2014, 20:55 
Offline
Senior Medlem
Brugeravatar

Tilmeldt: 05 apr 2012, 23:32
Indlæg: 395
Geografisk sted: Timring vest for Herning
Dette lyder lidt som dit problem :
http://www.vemssupport.com/forum/index.php?topic=1789.0

Fint projekt i øvrigt ;-)

_________________
D&D Racing


Top
 Profil  
 
Indlæg: 26 maj 2014, 12:31 
Offline
Mester Medlem

Tilmeldt: 02 okt 2003, 09:19
Indlæg: 1402
Geografisk sted: Fredericia
Ja det er det muligvis.... jeg tror ikke processeren fejler noget.... men måske er det fordi mit board(nr57) pga alder ikke kan køre højere firmware end 1.1.94 medmindre at man updatere bootloaderen hvilket kræver et specielt kabel.

Så jeg vil prøve at downgrade firmwaren fra 1.2.11-> 1.1.94, så må vi se hvad der sker :-)

_________________
Billede


Top
 Profil  
 
Indlæg: 26 maj 2014, 13:02 
Offline
Senior Medlem
Brugeravatar

Tilmeldt: 05 apr 2012, 23:32
Indlæg: 395
Geografisk sted: Timring vest for Herning
Mads B (dk) skrev:
Ja det er det muligvis.... jeg tror ikke processeren fejler noget.... men måske er det fordi mit board(nr57) pga alder ikke kan køre højere firmware end 1.1.94 medmindre at man updatere bootloaderen hvilket kræver et specielt kabel.

Så jeg vil prøve at downgrade firmwaren fra 1.2.11-> 1.1.94, så må vi se hvad der sker :-)

Som jeg læser det kan nogle tidlige VEMS fejle fordi de ikke har et serie nummer i CPU og derfor bliver VEMS boksen klassificeret som uoriginal - kopi beskyttelsen bliver aktiveret.
Ja prøv at bak i firmware rev.

_________________
D&D Racing


Top
 Profil  
 
Indlæg: 26 maj 2014, 13:13 
Offline
Mester Medlem

Tilmeldt: 02 okt 2003, 09:19
Indlæg: 1402
Geografisk sted: Fredericia
Det er netop testet med firmware 1.1.94 desværre uden held :-(

_________________
Billede


Top
 Profil  
 
Indlæg: 10 jun 2014, 07:20 
Offline
Mester Medlem

Tilmeldt: 02 okt 2003, 09:19
Indlæg: 1402
Geografisk sted: Fredericia
Så kører det, ny bootloader programmeret med ISP kabel. :-)

_________________
Billede


Top
 Profil  
 
Indlæg: 09 nov 2015, 02:45 
Offline
Mester Medlem

Tilmeldt: 02 okt 2003, 09:19
Indlæg: 1402
Geografisk sted: Fredericia
Nye indsugnings manifolder under fremstilling

Link til tråd om indsugningen
viewtopic.php?t=26826

Billede

Samsung S5

_________________
Billede


Top
 Profil  
 
Vis indlæg fra foregående:  Sorter efter  
Skriv nyt emne Svar på emne  [ 47 indlæg ]  Gå til side Foregående  1, 2, 3, 4, 5

Alle tider er UTC + 1 time


Hvem er online

Brugere der læser dette forum: Ingen og 9 gæster


Du kan ikke skrive nye emner
Du kan ikke besvare emner
Du kan ikke redigere dine indlæg
Du kan ikke slette dine indlæg
Du kan ikke vedhæfte filer

Søg efter:
Hop til:  
Powered by phpBB® Forum Software © phpBB Group
Danish translation & support by Olympus DK Team