Powerforum

Motor- og Tuningsforum for Garagefuskere og andet godtfolk!
Dato og tid er 17 nov 2018, 10:34

Alle tider er UTC + 1 time




Skriv nyt emne Svar på emne  [ 50 indlæg ]  Gå til side Foregående  1, 2, 3, 4, 5  Næste
Forfatter besked
 Titel:
Indlæg: 01 jan 2014, 20:18 
Offline
Nyt Medlem

Tilmeldt: 10 feb 2013, 15:36
Indlæg: 24
Geografisk sted: København
Jeg bruger TPS - ikke MAP - derfor kan du ikke se MAP i logfilen ;-)


Share on FacebookShare on TwitterShare on DiggShare on RedditShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
Top
 Profil  
 
 Titel:
Indlæg: 01 jan 2014, 20:28 
Offline
Mester Medlem
Brugeravatar

Tilmeldt: 05 aug 2008, 19:43
Indlæg: 517
Geografisk sted: KBH
Så er det jo ikke så underligt.
Hvad er grunden til du ikke bruger map??

_________________
Corolla Gti Turbo


Top
 Profil  
 
 Titel:
Indlæg: 02 jan 2014, 10:30 
Offline
Nyt Medlem

Tilmeldt: 10 feb 2013, 15:36
Indlæg: 24
Geografisk sted: København
Den kører jo oprindeligt med TPS, og da jeg benytter mig af det originale ledningsnet (med lidt tilføjelser) så var det nærliggende ikke at begynde at blande MAP ind i det :)


Top
 Profil  
 
 Titel:
Indlæg: 02 jan 2014, 20:28 
Offline
Mester Medlem
Brugeravatar

Tilmeldt: 14 nov 2011, 22:31
Indlæg: 505
Geografisk sted: Skjern
Hej

Nu har jeg haft lidt tid til at granske i din log fil og der er et par ting som jeg syntes ser mærkeligt ud.

1. Dwell (Opladning af tændspolen/er) er meget lang, 12mS afh. af dit tændings setup så er der nogle tændspoler der automatisk 'fyrer" når de er helt opladet for at forhindre overladning.
Det burde du få justeret.

2. PWM til din tomgangsmotor skifter fra 58,2 til 0% under opstarten, det virker lidt mærkeligt, jeg kan også se at du ikke giver gas, så er du sikker på at motoren får luft nok?

3. Tændingstidspunktet så til 10grader, prøv at sætte den op til eks. 14-16 grader under opstart.

Lad mig høre hvad du syntes.

_________________
Steffen
______________________________
Mange tilfældig fejl er ikke tilfældige
http://volvo.daigaard.dk
Billede


Top
 Profil  
 
 Titel:
Indlæg: 02 jan 2014, 23:21 
Offline
Nyt Medlem

Tilmeldt: 10 feb 2013, 15:36
Indlæg: 24
Geografisk sted: København
Hej Steffen

Så vidt jeg kan se i min msq, så står min Dwell til 6.0 og Advance til 10.0 - begge fordi Phil Ringwood har leveret den sådan - men derfor kan det jo godt være forkert :=) Du kan se mine "ignition settíngs" her:

https://www.dropbox.com/s/jwue52qh3ool22h/MoreIgnitionOptions.jpg

Jeg har ikke en PWM, men en stepper motor, men den er sat til at åbne ca (afhængig af temp naturligvis) 160 steps ud af 255 ved varm opstart. Det er korrekt at når jeg giver den et par dap på speederen under opstart så får den nok luft (vha flood clear går jeg ud fra) - men det er ikke med i den vedlagte log - der prøvede jeg at se hvor meget den skulle pines for at starte selv.

Mvh
Michael


Top
 Profil  
 
 Titel:
Indlæg: 03 jan 2014, 00:12 
Offline
Mester Medlem
Brugeravatar

Tilmeldt: 14 nov 2011, 22:31
Indlæg: 505
Geografisk sted: Skjern
Det kan jeg godt se, men det ser anderledes ud i loggen:

Billede

Hvad sker der hvis du "bare" giver lidt gas?

I denne log ser der ud som om at bilen starter på 6 sek, hvor hurtig starter den når den er kold

_________________
Steffen
______________________________
Mange tilfældig fejl er ikke tilfældige
http://volvo.daigaard.dk
Billede


Top
 Profil  
 
 Titel:
Indlæg: 03 jan 2014, 07:03 
Offline
Nyt Medlem

Tilmeldt: 10 feb 2013, 15:36
Indlæg: 24
Geografisk sted: København
Kan det ikke skyldes at jeg har to coilpacks at Dwell ser ud som det dobbelte af hvad der står i konfigurationen ? (ved ikke om det hænger sådan sammen, men det kunne være en logisk forklaring:)

Et lille dap gør ingen forskel - to tramp i bund gør at motoren så tumler i gang.

Ved kold start springer den i gang ved de første få omdrejninger på startermotoren - på under 1 sek. Kræver da et enkelt lille dap for lige at holde den i gang - absolut til at leve med :)

Mvh
Michael


Top
 Profil  
 
 Titel:
Indlæg: 03 jan 2014, 10:07 
Offline
Mester Medlem
Brugeravatar

Tilmeldt: 14 nov 2011, 22:31
Indlæg: 505
Geografisk sted: Skjern
Dwell:
MS lægger ikke værdierne sammen, så det er ikke det der er forskellen, du kan også se af loggen at Dwell ligger på omk. 4mS når bilen er startet. Dette er også over hvad dit max (3,6mS) sat i dine indstillinger, jeg er sikker på at årsagen skal findes i din "Dwell Battery correction", jeg syntes at det er meget lange Dwell tider under opstart og ville nok justere lidt på dem.
Til sammenligning kan jeg sige at jeg normalt køre med dwell på 3,7mS og 5,1mS under opstart (10,1V)

Flood Clear:
Under Crank settings skulle du kunne finde din Flood Clear setting, vil du ikke fortælle hvad den er sat til?

Kunne du ikke lige load hele din projekt fil op så vi kan se din opsætning.

_________________
Steffen
______________________________
Mange tilfældig fejl er ikke tilfældige
http://volvo.daigaard.dk
Billede


Top
 Profil  
 
 Titel:
Indlæg: 03 jan 2014, 10:19 
Offline
Nyt Medlem

Tilmeldt: 10 feb 2013, 15:36
Indlæg: 24
Geografisk sted: København
Sorry - troede faktisk jeg havde lagt MSQ'en i zipfilen sammen med logfilen - men nu skulle cen være med her :)

Se dette link for flood clear og battery dwell:
https://www.dropbox.com/s/4vb6mcudunt6jgy/DwelBatteryFloodClear.jpg

Super fedt med alle jeres kommentarer og input :)


Vedhæftede filer:
2014-01-03_10.13.37.zip [11.08 KiB]
Downloadet 80 gange
Top
 Profil  
 
 Titel:
Indlæg: 03 jan 2014, 21:15 
Offline
Senior Medlem

Tilmeldt: 08 jan 2006, 13:51
Indlæg: 450
Geografisk sted: Sønderjylland
Har ikke rodet med ms2 før, men burde din cranking ikke ende nede omkring 100% når den er oppe på driftstemperatur?

I Loggen når du tørner den, der har du en åbningstid på dyserne på omkring 4ms, og når den står i tomgang er den kun 2.6ms, vil mene den skal skrues ned i cracking pulse.

_________________
"What's with all this 'low boost, 'high' boost, 'part' boost talk? whenever i drive my car i'm on 'whatever-this-motherfucker-will-make' boost!"


Top
 Profil  
 
Vis indlæg fra foregående:  Sorter efter  
Skriv nyt emne Svar på emne  [ 50 indlæg ]  Gå til side Foregående  1, 2, 3, 4, 5  Næste

Alle tider er UTC + 1 time


Hvem er online

Brugere der læser dette forum: Ingen og 7 gæster


Du kan ikke skrive nye emner
Du kan ikke besvare emner
Du kan ikke redigere dine indlæg
Du kan ikke slette dine indlæg
Du kan ikke vedhæfte filer

Søg efter:
Hop til:  
cron
Powered by phpBB® Forum Software © phpBB Group
Danish translation & support by Olympus DK Team