Powerforum

Motor- og Tuningsforum for Garagefuskere og andet godtfolk!
Dato og tid er 19 jun 2018, 13:23

Alle tider er UTC + 1 time




Skriv nyt emne Svar på emne  [ 11 indlæg ]  Gå til side 1, 2  Næste
Forfatter besked
Indlæg: 01 dec 2015, 21:31 
Offline
Mester Medlem
Brugeravatar

Tilmeldt: 15 jul 2005, 13:22
Indlæg: 856
Geografisk sted: Hellerup
Hej

Søger en der kan lave et kredsløb / relæ til udgang af tach signal, til Volvo 240 / autometer omdrejnings tæller


Det er vel noget ala det her

Billede


Share on FacebookShare on TwitterShare on DiggShare on RedditShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
Top
 Profil  
 
Indlæg: 01 dec 2015, 22:18 
Offline
Mester Medlem

Tilmeldt: 25 jun 2006, 19:06
Indlæg: 1611
http://el-supply.dk/?Gid=&VNr=302N5551
http://el-supply.dk/?Gid=52&VNr=064100
http://www.biltema.dk/da/Bil---MC/Bilre ... 000017796/ varenummer 42302

Det er ikke sværere end det :)

_________________
Tidligere: Audi 80 2,0. 2x Saab turbo. 1x Polo Turbo
Hverdag: Toyota Avensis 1,8VVT-i
Legetøj: BMW E36 316i 325i Turbo


Top
 Profil  
 
Indlæg: 02 dec 2015, 05:57 
Offline
Mester Medlem
Brugeravatar

Tilmeldt: 15 jul 2005, 13:22
Indlæg: 856
Geografisk sted: Hellerup
Tak Rune :)

Hvordan skal relæet sættes ind ? Den har jo 5 ben ?

Den zn5551 skal den bare køre til stel ?


Top
 Profil  
 
Indlæg: 02 dec 2015, 12:44 
Offline
Mester Medlem

Tilmeldt: 22 mar 2009, 12:49
Indlæg: 1251
viewtopic.php?f=7&t=24561&hilit=arbejdsrel%C3%A6&start=10


Top
 Profil  
 
Indlæg: 02 dec 2015, 15:06 
Offline
Mester Medlem
Brugeravatar

Tilmeldt: 15 jul 2005, 13:22
Indlæg: 856
Geografisk sted: Hellerup
Tak

Men den zn5551 er ikke brugt der ? Ej heller 1k ohm modstanden ?


Top
 Profil  
 
Indlæg: 02 dec 2015, 19:58 
Offline
Mester Medlem

Tilmeldt: 22 mar 2009, 12:49
Indlæg: 1251
Jakobsen skrev:
Tak

Men den zn5551 er ikke brugt der ? Ej heller 1k ohm modstanden ?


Nej det er der ikke, jeg har monteret sådan et relæ på 3 biler og det har fungeret 100%.


Top
 Profil  
 
Indlæg: 02 dec 2015, 20:06 
Offline
Mester Medlem
Brugeravatar

Tilmeldt: 15 jul 2005, 13:22
Indlæg: 856
Geografisk sted: Hellerup
okay fedt nok.. :) og tak for hjælpen

Har bestilt den Z5551 og et par 1k ohms. bare hvis jeg skulle for brug for dem

Hvilken udgang har du kørt den ud på ?

Jeg køre wasted spark, så der er 2 udgange væk.. Min MS2 V3 er også bare en " STD " version uden ændringer.

Men kan den 12v ikke gå retur til MS boksen og lave skade evt ?


Billede


Top
 Profil  
 
Indlæg: 02 dec 2015, 21:32 
Offline
Mester Medlem

Tilmeldt: 22 mar 2009, 12:49
Indlæg: 1251
Fangede først nu at det er en MS2 du har, dem jeg har monteret det på er MS1.
Det er jo så lige om de er mere følsomme end en gammel MS1.


Top
 Profil  
 
Indlæg: 02 dec 2015, 21:47 
Offline
Mester Medlem
Brugeravatar

Tilmeldt: 15 jul 2005, 13:22
Indlæg: 856
Geografisk sted: Hellerup
Ja om de er mere følsomme må jeg melde pas, men prøver at sætte det op med 1k ohm og Zn5551

Skal den ZN5551 gå til stel ?

Eller hvordan skal den sætte til i forhold til billedet ovenfor ?


Top
 Profil  
 
Indlæg: 05 dec 2015, 18:25 
Offline
Mester Medlem

Tilmeldt: 25 jun 2006, 19:06
Indlæg: 1611
Jakobsen skrev:
Ja om de er mere følsomme må jeg melde pas, men prøver at sætte det op med 1k ohm og Zn5551

Skal den ZN5551 gå til stel ?

Eller hvordan skal den sætte til i forhold til billedet ovenfor ?


Det er en 2n5551 (to N fem fem fem en), ikke Z.
Sæt dem præcis som billedet indikerer. Du skal bruges spolen i relæet, ben 85 og 86 til at inducere spændingen med som kan aflæses af en omdrejningstæller, ben 30, 87 og evt 87a er ligegyldige. En rigtig fed ide er også at plukke relæet fra hinanden og tage selve den mekaniske kontakt ud, da relæet ellers vil stå og larme.

Emitter til stel, base igennem 1k til den valgte omdrejningstæller udgang (Jeg vil bruge den 1k modstand for at dæmpe strømforbruget til transistoren, hvis den kan aktiveres gennem en 1k er der ingen grund til den trækker mere strøm end det).
Collector til ben 85 på relæ, og ben85 er samtidig også koblet til omdr tæller indgang på selve omdrejningstælleren.
Relæ ben 86 til 12v tændingsplus.


Det setup her er forudsat, at det er en omdr tæller der har læst direkte på tændspolens minus før.

Hvis ikke du har bruge nogle af iac ledningerne (iac1a, iac1b, iac2a eller iac2b) kan du bringe signalet ud der, ved indvendigt simpelthen bare at lodde på loddeøen der indikerer navnet (iac1a fx).
Jeg vil have transistorkredsløbet indvendigt, og relædelen udvendigt, for ikke at skabe støj i boksen.

Såfremt omdr tælleren førhen har fået signal fra en ecu, et 5v eller et 12v signal, så er der også mulighed for at lave det, med stort set de komponenter du har der. Så skal relæet ikke indblandes.

_________________
Tidligere: Audi 80 2,0. 2x Saab turbo. 1x Polo Turbo
Hverdag: Toyota Avensis 1,8VVT-i
Legetøj: BMW E36 316i 325i Turbo


Top
 Profil  
 
Vis indlæg fra foregående:  Sorter efter  
Skriv nyt emne Svar på emne  [ 11 indlæg ]  Gå til side 1, 2  Næste

Alle tider er UTC + 1 time


Hvem er online

Brugere der læser dette forum: Ingen og 3 gæster


Du kan ikke skrive nye emner
Du kan ikke besvare emner
Du kan ikke redigere dine indlæg
Du kan ikke slette dine indlæg
Du kan ikke vedhæfte filer

Søg efter:
Hop til:  
cron
Powered by phpBB® Forum Software © phpBB Group
Danish translation & support by Olympus DK Team